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 h Introduction to MS Word
 h Finding the Text
 h Working with Shapes
 h Using Drawing Tools

 h Inserting Word Art
 h Inserting Pictures
 h Ink to Shape and Math Tools

In the previous class, we have studied about the introduction 
to word processor, inserting columns and breaks. We have also 
studied about the orientation, tabs. Subscript and Superscript.

MS Word brought several new features and improvements over 
its predecessor. Here are some key features and highlights of 
Microsoft Word:

 > Real-time Collaboration: Word  introduced real-time 
co-authoring, allowing multiple users to work on the same 
document simultaneously. This feature enables users to see 
each other’s changes in real-time and collaborate more effectively.

 > Tell Me: The “Tell Me” feature allows users to quickly find and execute various 
commands and actions within Word. By typing a query or command, users can access 
the specific feature they need without navigating through menus.

 > Smart Lookup: Smart Lookup allows users to look up definitions, explanations, and 
other information from the web directly within the Word application. It provides insights 
from Bing search results without leaving the document.

 > Improved Version History: MS Word enhanced the version history feature, making 
it easier to track changes, restore previous versions of a document, and collaborate 
seamlessly.

 > Ink Equations: This feature enables users to input mathematical equations by writing 
them using a stylus or a touchscreen. MS Word can convert the handwritten equations 
into formatted text.

 > Enhanced Graphics and Multimedia Integration: MS Word introduced new 
tools for inserting and editing images, videos, and other multimedia elements within 
documents. Users can directly embed videos from online platforms like YouTube.

Advanced Features 
of MS Word 
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> New Chart Types: MS Word added new chart types, making it easier to create and 
customize visual representations of data within documents.

> Mail Merge Enhancements: The mail merge feature was improved, providing users 
with more control over the merging process and making it easier to create personalized 
documents.

> Improved Reading Experience: MS Word introduced a “Read Mode” that optimizes 
the layout of documents for reading on screens, making it more comfortable for users to 
review and navigate through lengthy documents.

> Dark Theme: MS Word introduced a dark theme option for the user interface, which 
can be easier on the eyes, especially in low-light environments.

  FINDING THE TEXT

When you’re working with longer documents, it can be difficult and time consuming to 
locate a specific word or phrase. Word can automatically search your document using the 
Find feature, and it allows you to quickly change words or phrases using Replace.

Example: We’ve written an academic paper and will use the Find command to locate all 
instances of a particular word.

Step 1: From the Home tab, click the Find command. Alternatively, you can press Ctrl + 
F on your keyboard. The navigation pane will appear on the left side of the screen.

Step 2: Type the text you want to find in the field at the top of the navigation pane. In our 
example, we’ll type the word we’re looking for.

          

Step 3: If the text is found in the document, it will be highlighted in yellow and a preview 
of the results will appear in the navigation pane. Alternatively, you can click one of the 
results below the arrows to jump to it.
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Step 4: When you are finished, click the X to close the navigation pane. The highlight will 
disappear.

  REPLACING THE TEXT

At times, you may discover that you’ve made a mistake repeatedly throughout your 
document—such as misspelling a person’s name—or that you need to exchange a particular 
word or phrase for another. You can use Word’s Find and 
Replace feature to quickly make revisions. In our example, 
we’ll use Find and Replace to change the title of a magazine so 
it is abbreviated.

Step 1: From the Home tab, click the Replace command. 
Alternatively, you can press Ctrl + H on your keyboard.

Step 2: The Find and Replace dialog box will appear.

Step 3: Type the text you want to find in the Find what: field.

Step 4: Type the text you want to replace it with in the Replace 
with: field. Then click Find Next.

Step 5: Word will find the first instance of the text and highlight it in grey.

Step 6: Review the text to make sure you want to replace it. In our example, the text is 
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part of the title of the paper and does not need to be replaced. We’ll click Find Next again 
to jump to the next instance.

Step 7: If you want to replace it, you can click Replace to change individual instances of 
text. Alternatively, you can click Replace All to replace every instance of the text throughout 
the document.

Step 8: The text will be replaced. 
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Step 9: When you’re done, click 
Close or Cancel to close the dialog 
box.

For more search options, click More 
in the Find and Replace dialog box. 
From here, you can select additional 
search options, such as matching 
case and ignoring punctuation.

  WORKING WITH SHAPES

You can add a variety of shapes to your document, including arrows, callouts, squares, 
stars, and flowchart shapes If you want to set your name and address apart from the rest 
of your resume? Use a line. Need to create a diagram showing a timeline or process. Use 
flowchart shapes. While you may not need shapes in every document you create, they can 
add visual appeal and clarity.

To insert a shape:

Step 1: Select the Insert tab, then click the Shapes command. A drop-down menu of 
shapes will appear.

Step 2: Select the desired shape.
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Step 3: Click and drag in the desired location to add the shape 
to your document.

> If you want, you can enter text in a shape. When the shape 
appears in your document, you can begin typing. You can 
then use the formatting options on the Home tab to change 
the font, font size, or color of the text.

To change the order of shapes:
If one shape overlaps another, you may need to change the ordering so the correct shape 
appears in front. You can bring a shape to the front or send it to the back. If you have 
multiple images, you can use Bring to Front or Send to Back 
to fine tune the ordering. You can also move a shape in front 
of or behind text.

Step 1: Right-click the shape you want to move. In our 
example, we want the heart to appear behind the ribbon, so 
we’ll right-click the heart.

Step 2: In the menu that appears, hover over Bring to Front 
or Send to Back. Several ordering options will appear. Select 
the desired ordering option. In this example, we’ll choose Send to Back.

Step 3: The order of the shapes will change.

> In some cases, the ordering option you select will not affect the ordering of the shapes. 
If this happens, try selecting the same option again or try a different option.

  USING DRAWING TOOLS

Whether you use a digital pen, touchscreen, or mouse, the drawing features in Office can 
help you add notes, create shapes, edit text, and more. The Draw tab is available in Word, 
Excel, and PowerPoint.

Most of the features mentioned below are available in Office 365 and Office 2019, although 
some of them are only available in Office 365.

Microsoft Word is available 
on Windows, macOS, iOS, 

Android, and Web.
It supports over 100 

languages.
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Step 1: Click on Draw tab and select different tools from Drawing Tools from the ribbon 
to draw anything of your choice.

The Draw tab offers three types of drawing textures: pen, pencil, and highlighter, each 
with a different look. To choose one, simply click it and you’re ready to start drawing.

> Eraser:    To erase ink that has been drawn to the page.

> Pen:     To draw with pen tool using different colour of inks.

> Pencil:    To give pencil look to the drawing.

> Highlighter:   To highlight the text or shapes.

> Ruler:     To draw lines and align objects against a straightedge.

> Format Background:  To add rule lines or gridlines to the page or change the 
     page color.

When you’re drawing shapes by hand, it can be difficult to 
draw them perfectly. Luckily, the Ink to Shape tool can help 
with this. Simply click Ink to Shape, then draw the shape of 
your choice.

Convert:
i) Ink to Shape: Automatically refine hand drawn shapes.

ii) Ink to Math: Convert handwritten math equations into 
types numbers and symbols.   

Ink Replay:  Automatically replay the creation of visible ink 
strokes.

Keyboard 
Shortcuts:

Ctrl + S: Save
Ctrl + P: Print
Ctrl + Z: Undo
Ctrl + B: Bold
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  INSERTING WORD ART

WordArt is a quick way to insert decorative text in a document. It includes effects such as 
shadows, outlines, colours, gradients and 3D effects that can be added to a word or phrase. 
WordArt can also bend, stretch, skew, or otherwise modify the shape of the text.

You can apply a preset WordArt style, or customize it and create your own.

Inserting WordArt is like inserting a text box into your document, but with some additional 
formatting options.

Step 1: Click where you want to insert WordArt.

Step 2: Click the Insert tab.

Step 3: Expand the Text group, if necessary.

Step 4: Click the WordArt button.

 A few preset WordArt styles are presented as preview thumbnails.

Step 5: Select a WordArt style from the gallery.

A WordArt text box with some placeholder text is inserted.

Step 6:  Type to replace the text.

The placeholder text is replaced with the text you typed.
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  INSERTING PICTURES

Adding pictures to your document can be a great way to illustrate important information 
and add decorative accents to existing text. Used in moderation, pictures can improve the 
overall appearance of your document.

Step 1: Place the insertion point where you want the image to appear.

Step 2: Insert the Image

> Insert the Image: Select the Insert tab on the Ribbon, then click the Pictures Button 
on the Ribbon.

> Using Right-click : Alternatively, you can right-click on the location in your document 
and select “Insert” from the context menu.

Step 3: Select the Image Source   - 

From File If you have the image saved on your computer, choose “Picture” or “Picture 
from File” (the wording may vary slightly depending on your version of Word).

Online Pictures  To insert an image from the web, select “Online Pictures.” You can 
search for images on Bing or insert images from OneDrive or other online sources.

Step 4. Insert the Image from File

 - If you chose “Picture from File,” navigate to the folder where your image is stored on 
your computer.

- Select the image file you want to insert.

- Click the “Insert” button.
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Z Real-time Collaboration: Multiple users can edit a document at the same time.

Z Tell Me: A feature that helps quickly find commands.

Z Smart Lookup: Access online definitions and explanations within the app.

Z Ink Equations: Write mathematical equations using a stylus.

Z Shape Features: Insert and adjust shapes for visual clarity.

Z Draw Tab: Use pen, pencil, and highlighter tools for creative input.

Z WordArt: Insert decorative text with effects such as 3D and gradients.

Z Find and Replace: Quickly search and change text throughout a document.

Z Improved Version History: Track changes and revert to previous document versions.

Z Mail Merge Enhancements: Customize and personalize documents with ease.

Skills Learnt Career Opportunities

Z Using advanced text search tools (Find 
and Replace).

Z Creating and editing shapes and visuals.

Z Mastering WordArt for custom decorative 
text.

Z Drawing with digital tools in Word.

Z Adding and formatting multimedia 
(images and videos).

Z Graphic Designer: Use advanced Word 
features for creating documents with complex 
layouts.

Z Content Creator: Improve document 
presentation through professional tools.

Z Data Analyst: Create visual representations 
of data in Word.

Z Technical Writer: Enhance documents with 
multimedia, shapes, and more.

Z Educator: Use MS Word’s features to create 
more engaging teaching materials.
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Designing a Sustainable City for the Future
Objective: To apply knowledge of sustainable development goals (SDGs) to 
design a city that addresses environmental, social, and economic challenges.
Steps:
1. Introduction to SDGs
Discuss the concept of Sustainable Development Goals (SDGs) and how they 
focus on improving the world. SDG 11 (Sustainable Cities and Communities) 
and SDG 13 (Climate Action) will be the main focus for this activity.
2. Planning Your City
Think about what makes a city sustainable. A sustainable city uses clean 
energy, takes care of its natural environment, provides clean water, and 
ensures that everyone has a safe place to live.
3. Draw Your City
Using the paper, draw a map of your city. Include important elements such 
as:

> Green spaces (parks, forests)

> Renewable energy sources (solar panels, wind turbines)

> Waste management areas

> Public transportation systems (buses, trains)

> Community buildings (schools, hospitals, libraries)

> Water conservation systems (rainwater harvesting)

4. Label and Explain
Label each part of your city. Write a short explanation next to each element 
about how it helps achieve the SDGs. For example:
> Solar Panels: “Solar panels use the sun’s energy to produce electricity, 

which reduces pollution.”

> Public Gardens: “These provide clean air and a space for the community 
to relax.”
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Section 1: Objective Type Questions

A. Fill in the Blanks:

(Hints : Ink Equation, Real-Time Collaboration,Word Art, mathematical, CTRL + H)

1. _______________________ feature enables users to see each other’s changes in real-time 
and collaborate more effectively.

2. Ink Equation feature enables users to input _______________________ equations by 
writing them using a stylus or a touchscreen.

3. The shortcut key to use Replace command is _______________________.

4. A quick way to insert decorative text in a document is _______________________.

5. _______________________ tool is used to convert handwritten math equations into types 
numbers and symbols.

B. True or False:

1. Vertical alignment helps to position the text within a section of a document relative to 
the left and right margins.                   

2. MS Word provides predesigned Cover pages.              

3. The “Tell Me” feature allows users input mathematical equations by writing them using 
a stylus or a touchscreen.                  

4. Ink to Shape automatically refine hand drawn shapes.              

5. Ruler is used to add rule lines or gridlines to the page or change the page color. 

C. Multiple Choice Questions:

1. Page setup options are available in _______ tab. 

a) insert       b) Page Layout    

c) Home       d) View     

2. In page Setup dialog box we can adjust the_________. 

a) Margin      b) Size      

c) Layout      d) All of the above   
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3. MS Word allows paper sizes of:

a) A4       b) A3       

c) Both A4 and A3     d) None of them    

4. Which tool in MS Word allows you to find and replace specific text within a document? 

a) Spell Check      b) Thesaurus     

c) Find and Replace     d) Word Count    

5. Which tool in MS Word allows you to find and replace specific text within a document?

a) To insert clipart images into a document.        

b) To create decorative text with various styles and effects.    

c) To create decorative text with various styles and effects.    

d) To create decorative text with various styles and effects.    

D. Answer the following questions in one word/line.

1. What is the tool used to insert images into a Word document?

 ______________________________________________________________________________________

2. In Word, what are graphical elements like arrows, rectangles, and lines called?

 ______________________________________________________________________________________

3. How can you control the flow of text around an inserted picture in MS Word?

 ______________________________________________________________________________________

4. Which tool can be used to add rule lines or gridlines to the page or change the page 
color?

 ______________________________________________________________________________________

5. Which tool can be used to automatically replay the creation of visible ink strokes?

 ______________________________________________________________________________________

Section 2: Descriptive Type Questions

A. Answer the following questions in brief.

1. Describe the process of inserting a picture into a MS Word document.

 ______________________________________________________________________________________

 ______________________________________________________________________________________

2. Explain how to create a custom shape using the drawing tools in MS Word. 

 ______________________________________________________________________________________

 ______________________________________________________________________________________
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3. Describe the purpose of the WordArt feature in MS Word and how it can be used.

 ______________________________________________________________________________________

 ______________________________________________________________________________________

4. Describe the “Find and Replace” feature in MS Word and how it can be used effectively.

 ______________________________________________________________________________________

 ______________________________________________________________________________________

5. Describe the process of aligning multiple shapes in MS Word.?

 ______________________________________________________________________________________

 ______________________________________________________________________________________

A. Activity 1: 

1. Type the paragraph above as it is using “Calibri font”, font size.

2. Change the font type to “Lucida Calligraphy” and size 14.

3. Alignment to your paragraph to right margin.

4. Ave this file as a ms-word.doc in ‘my documents’ folder using save as option.

5. Close the file.

6. Open this file again using open option from office button.

7. View the file you have created using print preview option.

8. Take a print out of this document.

9. Select your documents by using Select all option.

10. Underline the “Microsoft Word”.

11. Insert a picture in the file like this:
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12. Place the picture into the centre of the page.

13. Add a thick red border around the picture.

B: Application based question:

Scenario:

Aarav is working on a project in Microsoft Word where he has to create a report about his 
school’s recycling program. He wants to make his report more engaging by adding a title, 
adjusting the text, and inserting a picture of the recycling bins at school.

Question:

Aarav wants to make the title of his report bigger and bold so that it stands out. He also 
wants to insert a picture of the recycling bins at school and adjust the text around the 
image.

Describe the steps Aarav should take to:

1. Change the title text to bold and increase its size.

2. Insert a picture into the document.

3. Adjust the text so that it wraps around the picture.
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Objective: Learn how to use the Micro:bit’s accelerometer to count steps based on 
motion detection.

Step Counter (Pedometer) Using Micro:bit

> A Micro:bit board
> USB cable
> Battery pack (optional, for portability)
> Something to attach the micro:bit to your shoe or leg – string or Velcro.

How it works
> The Step counter and Low energy step counter projects use the 

‘shake’ gesture to count steps. The ‘shake’ gesture uses several 
accelerometer sensor readings to decide if the micro:bit has 
been shaken.

> You may find that the ‘shake’ gesture isn’t triggered every time 
you take a step, or that it’s triggered too easily, leading to inaccurate counting of steps.

> To make a more accurate step counter, instead of using the ‘shake’ gesture, this program 
uses numerical data from the accelerometer to decide whether you’ve taken a step and, 
if you have, increase the steps variable by 1.
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> If the acceleration is greater than (>) 1500, the steps variable is increased by one and 
show the step count on the LED display output. 1500 is the threshold – the point at 
which a movement will trigger a step to be counted.

> You may need to change the 1500 number to make the step counter more accurate – but 
you can decide what threshold to use, whereas with the ‘shake’ gesture the threshold 
has been decided for you by the people who designed the micro:bit.

> Modifying the threshold to work for you is called calibration.

> Note that when micro:bit is not moving, the accelerometer gives a strength reading of 
about 1000. This is caused by the Earth’s gravity pulling down on the micro:bit.

STEPS:

1. Open the MakeCode Editor
> Visit https://makecode.microbit.org/ and create a new project.

2. Code the Step Counter
1. Detect Motion:

> Use the on shake block from the Input category to detect when the Micro:bit moves.

2. Increment Counter:

> Create a variable called steps to count the number of steps. Increment the counter each 
time the Micro:bit is shaken.

3. Display Steps:

> Use the show number block to display the step count on the Micro:bit’s LED screen.

 3. Test Your Pedometer
> Connect the Micro:bit to your computer using a USB cable and download the program.

> Attach the Micro:bit to your shoe or hold it in your hand.

> Walk or jog lightly and observe the step count increasing on the LED screen.


